Seeking assistance and hoping someone here can help

Discussion in 'Newbie Nook: START HERE, FAQs & How Tos' started by JD1977, Sep 28, 2018.

  1. JD1977

    JD1977 New Member

    Posts:
    2
    Likes Received:
    1
    You guys are my last resort. I am hoping someone here can provide answers or give direction on this issue I have with trying to print coupons.
    I am not sure when it started but for the last few weeks I am unable to print any coupons from revtrax. I get errors like "Access suspended. System Code 1101" or other similar messages. In fact some of the sites I have never printed coupons from before but it gives me those errors.
    I have tried different browsers, different computers, incognito mode, and the only way I can get them to print on these computers is if I get on my phones hotspot.
    We have bypassed our wifi and tried directly on our ISP's router and it still failed. We escalated this to our ISP and they are baffled as well.
    My only conclusion is that trevtrax banned my IP. Why? I don't know. I don't print more than the allotted amount specified. I don't sell coupons. In fact I can print from coupons.com and multiple other sources with no other issues. It would have been nice if they could have notified me if they suspected abuse in some form or at least provide a more helpful error than "System Code"!
    I have no idea how to even contact them for support since they only work with the companies that use Revtrax for offering coupons.
    Thanks for your time.
     
  2. jastwins

    jastwins ※Kaboom!・:・:・゜ Trader Group

    Posts:
    1,822
    Likes Received:
    4,047
    Try Clearing your cache or cookies. If you recently updated an operating system, that may be the culprit.

    Online, I found these ideas. Not sure if you have java, but that seems to be a culprit. Good luck.

    Why do I need to install the Coupon Printer?
    The Coupon Printer is a Java Applet that ensures you can safely print high resolution coupons.
    What's a Java Applet and what does it do?
    A Java applet is an applet delivered to users in the form of Java bytecode. Simply put, this Java Applet provide a secure way to print coupons without requiring any type of software installation.
    What if I do not have Java installed?
    If you do not have Java installed, you will be directed to download it. You can also download it here.
    Will I be prompted to get the Coupon Printer each time I print a coupon?
    No, you will only need to get the Coupon Printer once.
    Does the Coupon Printer work with different browsers and operating systems?
    Yes, the Coupon Printer works with major browsers and operating systems.
    Will the Coupon Printer require any type of registration?
    The Coupon Printer does not require consumer registration and will not track or store any personally identifiable information.
    I cannot install the printer. What do I do?
    If you lack full administrative rights or have limited installation authority you will need to speak to your IT department to gain proper authority to install the coupon printer.
    I followed the instructions and received the confirmation page but nothing printed. What do I do?

    • Ensure your printer is turned on, has paper and ink installed.
    • Ensure that you have not already printed this coupon the maximum number of times.
    • Ensure that you are running the latest version of Java. Click here to download it.
     
  3. JD1977

    JD1977 New Member

    Posts:
    2
    Likes Received:
    1
    Thanks for the reply. Unfortunately I don't believe Java or cookies to be the culprit although I did try those suggestions. The thing is if I am on my home wifi and go to any of these sites that use revtrax for coupons, I get that error. If I disconnect off wifi with that page loaded already in my browser and switch to my phones wifi, and reload the page then the coupon loads. That rules out any browser, java, cookie issues.
     
    jastwins likes this.
  4. mtka

    mtka Well-Known Member Trader Group

    Posts:
    217
    Likes Received:
    987
    Have you tried to reboot your modem? It should give you a new ip addy. I think you can unplug it for 5 minutes and get the same result, although I just log in and reboot, it's easier for me.
     
    jastwins likes this.

Share This Page